KYT Withdrawal-attempts endpoint returning 500 errors
Incident Report for Chainalysis
Resolved
This incident has now been fully resolved. If you continue to have any issues at all, please reach out to support@chainalysis.com
Posted Oct 28, 2024 - 09:56 UTC
Update
We will continue to monitor the situation to ensure stability through the weekend. Please contact support@chainalysis.com if you need any assistance.

Next update at 10:00 UTC on October 28.
Posted Oct 25, 2024 - 21:17 UTC
Monitoring
Our team has made progress in identifying the root cause, and the withdrawal attempt endpoint has recovered. We’ll continue to monitor our systems to ensure stability.

If you are still experiencing any issues, please contact us at support@chainalysis.com.

Next update at 21:00 UTC.
Posted Oct 25, 2024 - 15:19 UTC
Investigating
The KYT withdrawal attempt endpoint is returning 500 errors in some instances. We are currently investigating this issue.

For further questions, contact support@chainalysis.com.

Next update at 17:00 UTC.
Posted Oct 25, 2024 - 14:46 UTC
This incident affected: Crypto Compliance (Transfers API (KYT API), Entities, Transaction Monitoring) and Crypto Investigations (Graphs (Reactor), Stories, Investigations API, Rapid Lookup).