Chainalysis Service Degraded

Incident Report for Chainalysis

Resolved

This issue was identified as maintenance from one of our external vendors that we use to support a component of our login system. As this was a planned disruption by our vendor, we don’t anticipate any further issues. We apologize for any issue logging in during this maintenance window.

If you have any additional questions or issues, please reach out to our Support team any time at support@chainalysis.com.
Posted Sep 22, 2024 - 22:03 UTC

Update

We are seeing no issues with user logins at this time. The duration of the reported intermittent login issues was approximately 30 minutes. We are continuing to investigate root cause.
Posted Sep 22, 2024 - 21:14 UTC

Investigating

We are currently receiving reports of intermittent login issues. Users who experience this issue may receive an error when trying to log in. We are working to identify the root cause and implement a solution and will provide more information within the hour.
Posted Sep 22, 2024 - 20:33 UTC
This incident affected: Crypto Compliance (Transfers API (KYT API), Entities, Transaction Monitoring) and Crypto Investigations (Graphs (Reactor), Stories, Investigations API, Rapid Lookup).