Storyline Service Degraded
Incident Report for Chainalysis
Resolved
This incident is now resolved, and we are confident that all services are working as intended.

If you experience any issues with Storyline, please reach out to support@chainalysis.com
Posted May 29, 2024 - 13:14 UTC
Monitoring
A fix has been implemented, and we no longer see any service disruptions.

We will continue to monitor the system performance to ensure no further interruptions.

The next scheduled update is at 17:00 UTC.
Posted May 29, 2024 - 12:15 UTC
Investigating
Storyline is currently experiencing service disruptions. We are working to identify the root cause and we will provide more information as it becomes available.

Please sign up for notifications to stay informed as updates are made for this incident.

Next update at 14:00 UTC.
Posted May 29, 2024 - 11:13 UTC