A fix has been implemented, and users should no longer have to ensure the correct capitalization of email addresses.
We will continue monitoring this issue to ensure users have full access to their accounts. If you do have any issues logging in, please reach out to support@chainalysis.com
Posted Feb 26, 2025 - 14:59 UTC
Update
We continue to investigate login issues and will update this page as soon as we have more details.
Please ensure your email address is entered accurately, including case sensitivity. If you're having trouble logging in, contact Support@chainalysis.com from your registered email for assistance.
Next update at 17:00 UTC
Posted Feb 26, 2025 - 13:51 UTC
Investigating
We are investigating reports that users are having issues logging in with their correct credentials.
While our team investigates this issue, please ensure you enter your email address correctly, including using case-sensitive characters. If you are unsure of how your email was registered and are having problems logging in, please get in touch with Support@chainalysis.com from your registered email address, and our team will be happy to help.
We will update this page as soon as we have more details to share.
Next update at 14:00 UTC
Posted Feb 26, 2025 - 08:44 UTC
This incident affected: Crypto Compliance (KYT API, Entities, KYT UI) and Crypto Investigations (Reactor, Stories, Investigations API, Rapid Lookup).