Delayed Information on Reactor Transaction Explorer

Incident Report for Chainalysis

Resolved

This incident has been resolved. If you require further assistance, please reach out to support@chainalysis.com
Posted Jul 15, 2025 - 03:04 UTC

Investigating

We are investigating an issue where the data in the “spent” column of the Reactor’s transaction explorer (TEX) for BTC is not being updated. We will provide further information when they become available.
Next update at 05:00 UTC
Posted Jul 15, 2025 - 01:47 UTC
This incident affected: Crypto Investigations (Reactor).