Storyline search function not working

Incident Report for Chainalysis

Resolved

This incident has been resolved. Please contact support@chainalysis.com if you continue experiencing any issues.
Posted Sep 02, 2024 - 08:00 UTC

Monitoring

Corrective measures have been applied and we are continuing to monitor the results of this to ensure ongoing stability.

Please reach out to support@chainalysis.com if you have any questions or require assistance.

Next update at 12:00 UTC on Sep 2nd.
Posted Sep 02, 2024 - 02:51 UTC

Investigating

Due to an outage on a third party service, search address, spotlight search and address details functionalities are not working for storyline customers. Users can still open their stories and add transactions as usual. Our team is in contact with the third-party service and working together to bring back the functionality.

Next update at 12:00 UTC.
Posted Sep 02, 2024 - 00:16 UTC
This incident affected: Crypto Investigations (Stories).