Solana Data Delay
Incident Report for Chainalysis
Resolved
This incident has been resolved.

Please reach out to support@chainalysis.com if you have any questions or require further assistance.
Posted Sep 12, 2024 - 14:14 UTC
Identified
The issue has been identified and a fix is being implemented.

If you have any questions, please reach out to us at support@chainalysis.com.

Next update at 17:00 UTC.
Posted Sep 12, 2024 - 11:58 UTC
Investigating
Solana is currently experiencing delays in Reactor. We are currently investigating the issue.

If you have any questions, please reach out to us at support@chainalysis.com.

Next update at 12:00 UTC.
Posted Sep 12, 2024 - 09:32 UTC
This incident affected: Crypto Investigations (Graphs (Reactor)).