Issues with KYT Alert Status Updates
Incident Report for Chainalysis
Resolved
We have finished correcting all the old alerts that were affected. This issue is now resolved.

Please reach out to support@chainalysis.com if you have any questions or need further assistance.
Posted Jul 17, 2024 - 16:17 UTC
Update
To reiterate, a fix has been fully processed for any new alert updates. Customers should not experience any issues updating new alerts.

Regarding older alerts that were reverted to their original state; due to the volume of the affected alerts, some may not have been processed. We found approximately ~3% of alerts that might reflect the incorrect status. We are currently working to correct these remaining alert statuses, which could take up to a week to process. We will provide an update once it is completed.

In the meantime, a workaround is available for affected customers; filtering the unreviewed tab with the creation date set to any time after July 11th, 2024, 1:00 UTC will allow you to view only the correct set of new unreviewed alerts and continue your investigations.

Please reach out to support@chainalysis.com if you have any questions or need further assistance.
Posted Jul 10, 2024 - 22:51 UTC
Update
The fix has been fully processed for new alert updates. Customers should not experience issues in updating any new alerts now.

As for the older alerts that were reverted to the original state, due to the volume of the affected alerts, some may not have been processed.
We are working to move them to the correct status in the backend, and we will provide an update as soon as this is completed. We appreciate your patience while this is being corrected.

If you have any questions, please reach out to support@chainalysis.com.
Posted Jul 10, 2024 - 01:33 UTC
Monitoring
We know that the Alert Statuses in KYT are being reverted to their original state despite customers dismissing them.

A fix has been implemented, and once the fix is processed, the alerts should return to the correct status.

This could take a couple of hours; we will update this StatusPage once the fix is fully processed.

No action is required from customers, but we appreciate your patience while this fix is being processed.

If you have any questions, please reach out to support@chainalysis.com
Posted Jul 09, 2024 - 09:35 UTC
This incident affected: Crypto Compliance (Transaction Monitoring).