Entity Risking API Errors
Incident Report for Chainalysis
Resolved
This incident has been resolved. Please reach out to support@chainalysis.com if you need any further assistance.
Posted Dec 04, 2024 - 17:34 UTC
Investigating
We are currently investigating a higher number of errors and increased latency with Entity Risking API. We will post an update as soon as we have more information.

Next update at 19:00 UTC
Posted Dec 04, 2024 - 16:31 UTC
This incident affected: Crypto Compliance (Entities).