XRP Data Delay

Incident Report for Chainalysis

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 02:57 UTC

Monitoring

A fix has been implemented, and the data delays in KYT and Reactor have recovered. We will continue to monitor our systems to ensure stability. No action is required for customers.

Please reach out to support@chainalysis.com if you have any questions or require further assistance.

Next update at 10:00 UTC.
Posted Apr 27, 2025 - 22:50 UTC

Identified

We are investigating an issue with XRP (Ripple) data delays in both KYT and Reactor. We’ll provide further updates as soon as more information becomes available.

Next update at 10:00 UTC
Posted Apr 27, 2025 - 20:49 UTC
This incident affected: Crypto Compliance (Transfers API (KYT API)) and Crypto Investigations (Graphs (Reactor)).