BSC on Storyline

Incident Report for Chainalysis

Resolved

This incident has been resolved. If you require further assistance, please reach out to support@chainalysis.com
Posted Aug 23, 2025 - 15:57 UTC

Update

We are continuing to work on a fix for this issue.

Next update at 10:00 UTC on August 25th.
Posted Aug 22, 2025 - 18:58 UTC

Update

The root cause has been identified and we are working on a resolution with the data provider.

The next update will be at 19:00 UTC.
Posted Aug 22, 2025 - 15:04 UTC

Identified

We have identified an issue where you may experience errors in Storyline when loading Binance Smart Chain transactions in the address panel. The root cause has been traced to an issue with the data provider for BSC.

We’ll provide further updates as soon as more information becomes available
Posted Aug 22, 2025 - 10:59 UTC
This incident affected: Crypto Investigations (Stories).