Base Mainnet Stalled at Blockheight 33792346

Incident Report for Chainalysis

Resolved

This incident has been resolved.
If you require further assistance, please reach out to support@chainalysis.com
Posted Aug 05, 2025 - 08:30 UTC

Identified

We have been alerted to an ongoing issue with the Base Mainnet; it’s stalled at block height 33792346. This is affecting the Deposits, Withdrawals, Block Production, Flashbocks of the Base network operations.

Customers should expect that this will impact interaction with Base on Chainalysis products such as Reactor and KYT for the affected Blocks. Existing blocks will not be impacted.

This is out of the control of the Chainalysis team. We are monitoring the situation. Customers can follow the StatusPage for Base here: https://status.base.org/incidents/kdq3t8s13gfs

We will continue to monitor the situation and provide updates as we get them.
Posted Aug 05, 2025 - 06:42 UTC
This incident affected: Crypto Compliance (KYT API) and Crypto Investigations (Reactor).