Hexagate Frontend Outage

Incident Report for Chainalysis

Resolved

This incident has been resolved. Please reach out to support@chainalysis.com if you have any questions or require further assistance.
Posted Jul 30, 2026 - 16:52 UTC

Investigating

We are currently experiencing an outage in the Hexagate frontend. Alerts and the API are not affected.

Next update at 18:00 UTC.
Posted Jul 30, 2026 - 16:38 UTC
This incident affected: Crypto Security & Fraud (Hexagate).