API latencies have remained at normal levels since the earlier spike. We will continue working with our cloud providers to understand the root cause, but no further impact is expected.
Please contact support@chainalysis.com if you have any questions or need further assistance.
Posted Sep 17, 2025 - 19:00 UTC
Monitoring
The response latency for v1/users/{user_id} is normal at this time.
There was a rise in P99 response latency from Sep 16, 2:15 ET - 3:50 ET for KYT V2 APIs, which has since subsided to normal levels. While there are no ongoing issues, further investigation is taking place to identify the root cause and next steps.
Posted Sep 16, 2025 - 16:09 UTC
Investigating
We have received reports of customers receiving timeout errors when calling v1/users/{user_id} we are actively investigating this and will have more to share as soon as we have the full details of the issue. Please be aware we do not have a workaround in place at this time.
Posted Sep 16, 2025 - 09:43 UTC
This incident affected: Crypto Compliance (KYT API).