KYT Custom Group Search Degradation

Incident Report for Chainalysis

Resolved

This issue has now been resolved.

If you have any issues, reach out to support@chainalysis.com
Posted Jan 15, 2026 - 10:29 UTC

Monitoring

A fix has been deployed for the issue affecting KYT Custom Group search results. Customers should now be able to create and update Custom Groups as usual.

We’re continuing to monitor the system to confirm everything remains stable.
Posted Jan 14, 2026 - 16:41 UTC

Investigating

Investigating an issue where KYT Custom Group search may fail to return results, impacting the ability to create or update Custom Groups. Some customers may be affected.

We are actively investigating and will provide updates.
Posted Jan 14, 2026 - 10:04 UTC
This incident affected: Crypto Compliance (KYT UI).