Reactor Temporary Service Disruption

Incident Report for Chainalysis

Resolved

This incident has been resolved.
Posted Aug 12, 2024 - 14:43 UTC

Monitoring

We were receiving reports of intermittent service disruptions for Reactor. We identified the cause and implemented a solution.

Please reach out to support@chainalysis.com if you need any further assistance.
Posted Aug 12, 2024 - 14:06 UTC
This incident affected: Crypto Investigations (Graphs (Reactor)).