Plasma and SUI Data Delay in Reactor and KYT

Incident Report for Chainalysis

Resolved

This incident has been resolved.
Posted May 25, 2026 - 10:20 UTC

Update

We are continuing to monitor for any further issues.

Next update at 11:00 UTC on May 25th.
Posted May 22, 2026 - 23:25 UTC

Update

We are continuing to monitor the situtation.

Next update at 23:00 UTC on May 22nd.
Posted May 21, 2026 - 23:14 UTC

Update

Plasma delays have been resolved. We are continuing to monitor SUI delays in KYT only at this time.

Please reach out to support@chainalysis.com for any questions.

Next update at 23:00 UTC.
Posted May 21, 2026 - 17:14 UTC

Update

We are continuing to monitor the recovery and stability, and will provide further updates as more information becomes available.

Next update at 17:00 UTC.
Posted May 21, 2026 - 03:00 UTC

Monitoring

We previously marked this incident as resolved, but we are continuing to observe some lingering performance degradation as systems recover.
As a result, we are moving the status back to Monitoring while the team continues to closely track recovery and stability. We will provide further updates as more information becomes available.

Please reach out to support@chainalysis.com for any questions.

More information on the incident: https://status.chainalysis.com/incidents/1f4fn0r9ts4n

Next update at 03:00 UTC
Posted May 21, 2026 - 00:11 UTC
This incident affected: Crypto Compliance (KYT API, KYT UI).